News

Corona-Warn-App nicht kompatibel mit iOS 14

Apple hat gestern das kommende iPhone-Betriebssystem iOS 14 vorgestellt. Für Entwickler steht es auch schon als Beta zum Download bereit. Aufgrund der aktuellen Situation sollte man diese jedoch nicht auf einem Produktivgerät verwenden.

Wie Caschy berichtet ist es nämlich so, dass die Corona-Warn-App derzeit noch nicht mit iOS 14 kompatibel ist. Wenn die App noch unter iOS 13 installiert wurde, zeigt sie keinen Inhalt an. Eine Neuinstallation unter iOS 14 ist jedoch nicht möglich. Auch in den Einstellungen zum Covid-19-Kontaktprotokoll gibt es eine Fehlermeldung:

COVID-19-Kontaktprotokolle und -mitteilungen sind in deiner Region nicht verfügbar.

Wer sein iPhone also nicht nur fürs Entwickeln nutzt und die Corona-Warn-App nutzen möchte, sollte mit einem Update auf die iOS 14 Beta noch warten.

Was denkst du über das Thema? Hier geht es zu den Kommentaren!

Tags

Simon Lüthje

Ich bin der Gründer dieses Blogs und interessiere mich für alles was mit Technik zu tun hat, bin jedoch auch dem Zocken nicht abgeneigt. Geboren wurde ich in Hamburg, wohne nun jedoch in Berlin.

Related Articles

Back to top button
Close