Bildschirm schwarz, Lüfter drehen hoch

KaitoSen

Neues Mitglied
Hey zusammen,
ich hab ein kleines Problem mit meinem PC und hoffe hier ein paar mehr Informationen erhalten zu können. Ich habe gerade House Flipper gespielt (das Spiel findet häufiger Erwähnung im Zusammenhang mit dem Fehler), als mein Bildschirm plötzlich schwarz wurde und alle Lüfter hochdrehten, ich habe 1-2 Minuten gewartet weil ich dachte er startet gerade neu, denn mein StreamDeck zeigte das Elgato Logo an, welches es nur beim Neustart macht, aber es passierte nichts. Auch ein langer Druck auf den Power Button bewirkte nichts, einen Reset Knopf habe ich nicht. Habe also den Strom am Netzteil unterbrochen, PC fuhr ohne Probleme hoch und ich habe mich direkt bei Google auf Fehlersuche begeben.
Resultat aus der Suche: House Flipper wird häufiger erwähnt, Netzteil und/oder Grafikkarte müsste der Übeltäter sein. FurMark Test lief ohne Probleme durch, 30 Minuten Stresstest hat zu keinen Fehler geführt. Letzte Einträge im Ereignisprotokoll lautet:

10.07.2020 11:08:24 "Der Prozess zum Installieren von Treiber nvvhci.inf_amd64_8f7dbc4b83b3615c für Geräteinstanz-ID ROOT\UNNAMED_DEVICE\0001 wurde mit folgendem Status beendet: 0x0."

10.07.2020 11:08:23 "Der Prozess zum Installieren von Treiber nvmoduletracker.inf_amd64_ca50795c529eb5c0 für Geräteinstanz-ID ROOT\UNNAMED_DEVICE\0002 wurde mit folgendem Status beendet: 0x0."

10.07.2020 11:08:23
Im System wurde ein Dienst installiert.

Dienstname: NvModuleTracker
Dienstdateiname: \SystemRoot\System32\drivers\NvModuleTracker.sys
Diensttyp: Kernelmodustreiber
Dienststarttyp: Manuell starten
Dienstkonto:

Bis jetzt hatte ich das Problem noch nie, sollte es nochmal auftreten werde ich es hinzufügen. Aber das Problem verunsichert mich schon und ich wollte hier mal fragen, ob dazu jemand etwas genaueres weiß und was ich am besten machen sollte. Ich werde jetzt House Flipper wieder starten und hoffen, dass es nicht nochmal passiert.

Vielen Dank im voraus und kommt gut ins Wochenende :)

Mainboard: Asus Rog Strig B450-F Gaming
CPU: Ryzen 7 1700X
Ram: 32GB 3000 Mhz Corsair Vengeance
Grafikkarte: MSI RTX 2070 Super Ventus OC - Version 451.48 vor Black Screen, gerade auf 451.67 geupdated
Netzteil: Corsair RM750X
Windows 10 Pro 64 - 10.0.18363 Nicht zutreffend Build 18363
BIOS: American Megatrends Inc. 3003, 09.12.2019
 

Anhänge

thoasterino

Moderator
Teammitglied
Hi, hast du die Grafikkarte oder CPU übertaktet oder undervolted? Falls dem so ist, kannst du, falls weiter Probleme auftreten, die Übertaktung / das Undervolting entfernen?
Sollte dies nichts bringen, könnte es helfen, den Grafiktreiber sauber zu deinstallieren und ihn anschließend neu zu installieren.
 

KaitoSen

Neues Mitglied
Von der GPU lasse ich komplett die Finger, da habe ich noch nie was dran gemacht. CPU ist derzeit auf Standard.
Und in den letzten 2 Stunden lief House Flipper ohne Probleme. Treiber neu installieren würde ich dann probieren wenn es nochmal auftritt, da ich den Treiber eben erst geupdated habe und den PC nächsten Monat eh komplett neu aufsetze, da ich die CPU gegen den Ryzen 9 3900X ersetze.
 

KaitoSen

Neues Mitglied
Gerade eben ist es wieder passiert, diesmal bei "Lifeless Planet", CPU ist bei dem Spiel gerade mal bei 20% Auslastung und GPU bei 40%. Also irgendwas scheint da einen weg zu haben, ist es ratsam MSI mal anzuschreiben und die Grafikkarte mal zur Kontrolle einzuschicken?
 

KaitoSen

Neues Mitglied
Nein, eine zweite Grafikkarte habe ich nicht. Aber selbst wenn, wer weiß wann der Fehler nochmal auftritt? Ich hatte die letzte Woche Urlaub und hab den PC ziemlich viel genutzt und der Fehler ist erst gestern zum 2. Mal aufgetreten. Ich wüsste auch nicht wie ich ihn reproduzieren könnte, beim ersten Mal lief der PC nur 2 Stunden mit Youtube und House Flipper, gestern waren es 6 Stunden, mit OBS und Lifeless Planet, nicht mal im Ereignisprotokoll stehen ähnliche Fehler, diesmal steht da eine ganze Menge über ESENT kurz vor dem Absturz. Ich bin völlig Ratlos.
 

thoasterino

Moderator
Teammitglied
In dem Fall würde ich msi wegen der Grafikkarte mal anschreiben. Frag aber auch, ob Kosten auf dich zukommen, falls msi keinen Fehler findet.
 

KaitoSen

Neues Mitglied
Werde aber noch das 3. mal abwarten, gestern kam meine neue CPU - ist jetzt die 3700X geworden, die 3900X ist zu viel für mein Mainboard xD - und hab die direkt eingebaut, alles gereinigt und die Kabelverbindungen überprüft. Windows neu aufgesetzt, dann trotzdem nochmal mit DDU alles deinstalliert und den Treiber von Nvidia Exp. installieren lassen. Also erst mal abwarten und schauen ob der Fehler sich nochmal zeigt, ich hoffe ja, dass es sich damit erledigt hat.
Ist es eigentlich normal, dass die 3700X bei ~50°C liegt, wenn die 1700X vorher höchstens 30°C hatte im Idle?
 

thoasterino

Moderator
Teammitglied
Ja, das kann durchaus vorkommen, dass die CPU so warm wird. Wichtiger sind die Temperaturen unter Last.
 

Oben