Das große Adventskalender Gewinnspiel 2018 für Gamer & Technikfreunde
Windows Tutorials

Windows 10: Problem mit .NET Framework 3.5 beheben

Heute sprach mich mein Vater auf ein Problem mit der Technical Preview von Windows 10 an. Er wollte seine Steuern machen und musste sein Programm updaten. Die Update-Funktion benötigte aber .NET Framework 3.5, was sich aber durch einen Fehler weder über Windows noch manuell installieren ließ.

Es gibt jetzt zwei Möglichkeiten .NET Framework 3.5 zu installieren. Auf jeden Fall benötigt ihr ein funktionierendes Windows 10-Installationmedium.

Für die erste Möglichkeit benötigt ihr nur die Kommandobefehlszeile und diesen Code.

Dism.exe /online /enable-feature /featurename:NetFX3 /source:F:\sources\sxs /LimitAccess

Befindet sich das Medium in einem anderen Laufwerk als F:, müsst ihr das im Code ändern. Dafür braucht ihr keine aktive Internetverbindung.

Die zweite Variante ist ein wenig einfacher und funktioniert über einen Installer. Ihr benötigt aber trotzdem ein Windows 10-Installationsmedium.

Hier gibt es den Installer von techgainer.com.

Habt ihr das Verzeichnis entpackt, startet ihr den Installer und wählt das richtige Laufwerk aus. (Nicht vergessen, ihr benötigt immer noch ein Windows 10-Image).

Sobald ihr auf „Install“ drückt, öffnet sich die Kommandobefehlszeile und ihr seht dort den Fortschritt.

Ist die Installation abgeschlossen, schließt sich die Befehlszeile und ihr seht eine Meldung. Ihr habt jetzt .NET Framework 3.5 auf eurem Windows 10 nachinstalliert.

Tags

Lukas Heinrichs

Mitgründer von Basic-Tutorials.de und leidenschaftlicher Zocker und zusätzlich noch Redakteur für den Blog, hält mich meistens mein Arbeitsleben von Unmengen an Artikel ab.

Ähnliche Beiträge

15 Kommentare

    1. Hey PinguGamer,

      wenn du nach dem Fehler googlest, gibt es ziemlich viele Themen dazu, auch bei Microsoft direkt, die sicherlich helfen werden.

      Liebe Grüße,
      Simon

    1. Hey,
      leider sagt mir der Fehler nichts und ich finde auch nichts dazu. Wende dich am besten an den Microsoft Support.

      Liebe Grüße,
      Simon

  1. Tool zur Imageverwaltung für die Bereitstellung
    Version: 10.0.16299.15

    Abbildversion: 10.0.16299.64

    Features werden aktiviert
    [==========================100.0%==========================]

    Fehler: 50

    Der Vorgang ist abgeschlossen, das Feature „NetFx3“ wurde jedoch nicht aktiviert.

    Die DISM-Protokolldatei befindet sich unter „C:WindowsLogsDISMdism.log“.
    Drücken Sie eine beliebige Taste . . .

  2. auch bei mir klappt es nicht :C.. fehler:50
    hab auch bis jetzt nichts dazu gefunden und mich noch nicht zum Support durchgekämpft..
    ist mit installationsmedium das Betriebssystem auf, beispielsweise einem stick oder DVD gemeint oder wie darf man das verstehen?

  3. Moin zusammen,
    ich habe mich nochmal umgeschaut und eine scheinbar funktionierende Lösung für Fehler 50 gefunden:
    – Beim Klick auf „Neu starten“ in Windows die „Shift“-Taste drücken, um beim Neustart in das Windows-Bootmenü zu kommen
    – Problembehebung und dann erweiterte Optionen auswählen
    – Reparaturmodus starten und in Windows einloggen.
    – In der Suche „Windows Features aktivieren oder deaktivieren“ suchen und starten
    – „.NET Framework 3.5 (enthält .NET 2.0 und 3.0)“ auswählen und installieren
    – Neustarten ins normale Windows und es sollte nun laufen.

    Berichtet bitte, ob das klappt.

    1. Erstmal DANKE das du dich diesem Problem annimmst, kann nämlich wirklich nirgends was dazu finden!!
      dann geht’s aber auch schon los .. bin nicht der computerprofi und kam grade so (mit f11 bei mir übrigens) ins bootmenu.. dort angekommen wurde mich gefragt über welche Devise ich jetzt booten will und da war ich schon wieder überfragt.. auf ‚configurations‘ gings ins ganz normale bios… allerdings hab ich nirgend etwas von einer Problembehebung oder einem reperaturmodus gefunden.
      also es wäre lieb die schritte vielleicht nochmal für den laien zu erklären 🙂

    2. 100 punkte diggi, 1a, 10/10 God bless you !!!ES HAT FUNKTIONIERT!!!
      das mit dem bootmenu hab ich mittlerweile auch begriffen
      ein dickes danke auf jeden fall!!

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

Close